Problems updating avg 7 0

Thanks for helping, Dan Hello Dusan, I changed the permissions on that folders as directed, but the install still fails.Error message was slightly different this time (525 vs 517): Error code: 0x C0070643Error msg: General Internal Error Additional msg: 0x C00705Context: MSI action failed I saved the log files and AVGInst at (msinfo from last night is still there): 105The folders/files that were in use and couldn't be deleted were on the tree:\Users\All Users\AVG10 ...Should the issue still persist afterwards, provide us with fresh update log files. Should everyone follow the instructions here for the Link Scanner DB, etc, or is it a case-by-case basis? Is there something I can do to get it to uninstall or should I manually remove the avgfiles or should I just begin a new installation on top of the old? I received the onscreen error message: Error code: 0x C0070643Error msg: General Internal Error Additional msg: 0x C0070517Context: MSI action failed I saved the log file, AVGInst at I changed the permissions on that folders as directed, but the install still fails.Thank you Hello AVG Staff, I have the same problem as the people above. Windows version: Windows 7AVG version: 10.0.1209Virus db version: 1500/3644Other antivirus software installed / previously uninstalled (if any): uninstalled Avast, Zone Alarm Other protection software installed: Ad-Aware The exact error message you are getting (if any): x Update failed. Error message was slightly different this time (525 vs 517): Error code: 0x C0070643Error msg: General Internal Error Additional msg: 0x C00705Context: MSI action failed I saved the log files and AVGInst at (msinfo from last night is still there): 105The folders/files that were in use and couldn't be deleted were on the tree:\Users\All Users\AVG10 ...

Windows 7 Home Premium (64-bit)Virus DB: 1435/3500I just use the Windows firewall. This situation is different than the one described in this thread originally even though the "general error" is reported in both cases.For the GMER full anti-rootkit scan, after about a half hour of scanning, the log file was zero length and couldn't be uploaded, see screen shot. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down.The only way to get it to shut down is to hold the physical power button down till it shuts down. Please proceed with manual update of Link Scanner database as per this post. I tried to uninstall avg and got the message: Updating in progress.If that does not help, please perform full reinstallation as described. Running update must be finished before starting installation ... I removed old installations as directed and tried (twice) to install the new. Dan Hello Dusan, I couldn't reply below - perhaps nested too deep?

Thank you Hi Dusan_AVG, I am re-posting, in case it wasn't clear from my previous post title that the re-installation failed (see prev post for details). My problem is more urgent now, because now I have NO anti-virus protection. Thanks, Dan Hello Zbynek,the Msinfo and log files are at: 105BTW, before the failed install attempt, I tried to delete every instance of avg*.* on my computer.

Please or register to post comments
If spammers comment on your content, only you can see and manage such comments Delete all

Problems updating avg 7 0 introduction

Problems updating avg 7 0

Recent posts